Back to overview
Downtime

Site unavailable

Dec 31 at 12:37pm AEDT
Affected services
Craftybase Search
Craftybase App
Craftybase Site

Resolved
Dec 31 at 05:51pm AEDT

We've been able to fix the issue and are now monitoring the systems. Apologies for the inconvenience caused

Updated
Dec 31 at 01:30pm AEDT

We've experienced a database lock and are currently bringing the system back online

Created
Dec 31 at 12:37pm AEDT

We're experiencing an issue with the system, we're investigating and will update shortly