Back to overview
Downtime

Site unavailable

Feb 01 at 09:33pm AEDT
Affected services
Craftybase Search
Craftybase App
Craftybase Site

Resolved
Feb 02 at 05:13pm AEDT

We've run our checks and have brought the site back online. We'll be monitoring it over the next day to ensure it's working as expected

Updated
Feb 02 at 04:34pm AEDT

Crash recovery has been completed and we have access to the server again. We're currently running checks and a fresh backup before we proceed with bringing the system back online.

Updated
Feb 02 at 11:58am AEDT

The crash recovery is still ongoing, nothing to update as of yet. We are monitoring the servers as they perform the crash recovery. Once complete we'll check configurations and connections and bring the server back online.

Updated
Feb 02 at 07:26am AEDT

An update of where we're at. The restarts initiated a crash recovery on the server which is what is taking so long to complete. Unfortunately we don't know timeframes as yet but are aware it's taking a long time and feel that it should be complete soon.

Updated
Feb 01 at 09:51pm AEDT

One of our servers has restarted which has had an impact on the system. We're working on the server in question to bring it online and restore access

Created
Feb 01 at 09:33pm AEDT

We're investigating an unexpected outage